Ivanti Asset Scanner Role NOT Available
Postmortem

Ivanti resolved in 2020.4 SU2 Release.

An alternative to using the IAM (Ivanti Asset Manager) Mobile App is to use the mobile browser.

If you have Android Mobile Scanners (MUYBN for example) then you can use the a19 Asset Scanner Mobile Apps.

Not that an Ivanti IAM app does not exist for Apple iOS, but a19 Consulting has created an Apple iOS Asset Scanner App

https://www.a19consulting.com/Mobile-Apps

Posted Feb 09, 2021 - 16:09 GMT+07:00

Resolved
Fixed in 2020.4 SU 2.

If you are still encountering an issue please use the a19 Asset Scanner Apps for Android and iOS. These apps are FREE and provide additional features and can log in with ANY role. https://www.a19consulting.com/Mobile-Apps
Posted Feb 08, 2021 - 11:27 GMT+07:00
Update
Updating Google App Store and Apple Store to make a19 Asset Scanner for Android / iOS available

Please use the a19 Asset Scanner Apps for Android and iOS. These apps are FREE and provide additional features and can log in with ANY role. https://www.a19consulting.com/Mobile-Apps
Posted Feb 08, 2021 - 11:09 GMT+07:00
Investigating
Ivanti has confirmed there is a known issue with the Asset Scanner Role that affect either all or some PROD 2020.3 Cloud Tenants. STG/UAT Ivanti tenants system wide are fine.

This type of issue is rare but completely outside of our control and is NOT related to any configuration changes.
It is an Ivanti Operations/Development Problem that affects many or all Ivanti Customers' PROD Tenants.
STG/UAT Tenants for all Ivanti Customers appear to be unaffected at this time.
Posted Feb 08, 2021 - 11:05 GMT+07:00